Outage Affecting Advanced Analytics
Incident Report for Graphium Health
Resolved
This incident has been resolved for now while we work on a long term solution. We will open a new incident as necessary if future changes require downtime to this service. Thank you for your patience.

Kind Regards,

The Graphium Health Team
Posted Nov 15, 2021 - 08:44 CST
Identified
The issue has been identified as an upstream provider issue, and we are implementing a temporary fix while we work on a long term solution.
Posted Nov 15, 2021 - 07:32 CST
Investigating
We are currently experiencing an issue with Advanced Analytics. Our team is investigating and we will provide further updates as soon as they are available.
Posted Nov 15, 2021 - 06:39 CST
This incident affected: Advanced Analytics.