Mobile Application Performance Issues
Incident Report for Graphium Health
Resolved
This issue has been resolved, and we continue to monitor for any further occurrences. The root cause appears to be related to resource exhaustion on one of our middle tier services. We've temporarily replaced this infrastructure and will be increasing capacity to prevent any future occurrences.

We apologize for the inconvenience caused by this issue, and appreciate your patience as we worked through it.

Thank you,
The Graphium Health Team
Posted Feb 16, 2023 - 12:59 CST
Monitoring
We have identified the issue and taken steps to mitigate against the latency we were seeing. We're still monitoring as the changes continue to take effect.
Posted Feb 16, 2023 - 12:29 CST
Investigating
We are currently investigating multiple reports of slow performance in our mobile application. We are actively investigating.
Posted Feb 16, 2023 - 11:33 CST
This incident affected: Mobile Services.