Service Outage Affecting Mobile Access
Incident Report for Graphium Health
Resolved
All mobile services have been restored and are fully operational. Our engineers are continuing to monitor all services, and we will post any further incidents here. Thank you for your patience while service was being restored.
Posted Jun 07, 2022 - 14:41 CDT
Identified
We are troubleshooting a service outage that is currently affecting mobile device access to our platform. Our engineers are actively working to resolve the issue.
Posted Jun 07, 2022 - 13:16 CDT
This incident affected: Mobile Services and Vital Sign Integration.