We ultimately determined the root cause to be an unresponsive node in our data tier that services read requests. The affected read traffic was redirected accordingly, and all services are fully operational.
Posted Nov 18, 2025 - 19:38 CST
Monitoring
The issue appears to have self-resolved, although we expect the root cause to be due to upstream infrastructure provider network latency. Our team will continue to monitor and open a new incident if there is a recurrence.
As always, thank you for your patience.
The Graphium Health Team
Posted Nov 18, 2025 - 14:38 CST
Investigating
We are seeing network latency in our platform monitoring and are currently investigating.
Posted Nov 18, 2025 - 14:09 CST
This incident affected: Mobile Services, Dashboard Portal, Integration Services and Gateway, and Vital Sign Integration.