Partial Dashboard Outage - Upstream Provider
Incident Report for Graphium Health
Resolved
The upstream provider has reported that the issue has been resolved and affected services are once again operational. We will continue to monitor our services and report any further issues.
Posted Dec 22, 2021 - 08:18 CST
Identified
Dashboard access has been restored, however we are still seeing upstream provider issues and continue to monitor the situation.
Posted Dec 22, 2021 - 06:37 CST
Investigating
We are investigating an issue with an upstream service provider that is preventing dashboard access for some Graphium users. We will provide more information as it becomes available.

Thank you for your patience.
Posted Dec 22, 2021 - 06:17 CST
This incident affected: Dashboard Portal.