Service Outage

Incident Report for Graphium Health

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 15:18 CDT

Update

Dashboard services are also now fully operational. Thank you for your patience as we worked through this issue.
Posted Sep 08, 2025 - 15:16 CDT

Update

We are seeing issues with dashboard logins which we continue to investigate. Mobile and integration services are operating normally.
Posted Sep 08, 2025 - 14:53 CDT

Update

We are continuing to monitor for any further issues.
Posted Sep 08, 2025 - 14:26 CDT

Monitoring

We have deployed a fix and services are once again available. Engineers are monitoring as traffic levels return to normal.
Posted Sep 08, 2025 - 14:25 CDT

Update

The fix we attempted failed to resolve the issue. We are still investigating.
Posted Sep 08, 2025 - 13:32 CDT

Identified

We are currently deploying a fix that we anticipate will resolve the issue.
Posted Sep 08, 2025 - 12:51 CDT

Update

We are continuing to investigate this issue. We believe we have identified a problem with an automated deployment that inadvertently introduced an updated dependency.
Posted Sep 08, 2025 - 12:38 CDT

Update

We suspect this outage is related to an upstream infrastructure provider issue, but we continue to investigate. Thank you for your patience.
Posted Sep 08, 2025 - 12:09 CDT

Update

We are continuing to investigate this issue.
Posted Sep 08, 2025 - 11:47 CDT

Investigating

We are currently investigating a service outage that is affecting mobile and dashboard access.
Posted Sep 08, 2025 - 11:42 CDT
This incident affected: Mobile Services, Dashboard Portal, Integration Services and Gateway, and Vital Sign Integration.