Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 23, 2026 - 21:30 CDT
Scheduled
Our downstream infrastructure provider will be performing mandatory host maintenance across several of our servers during the window above. Each affected server will reboot once during this period, with a brief interruption expected (approximately 2–5 minutes per server) while it restarts.
Because these reboots are staggered across the maintenance window, you may experience brief, intermittent disruptions to Graphium services at various points between 9:30 PM CT (July 23) and 11:00 PM CT (July 23). Most users should see little to no impact, and services are expected to recover automatically after each reboot.
No action is required on your part. Our team will be monitoring throughout the window and will update this page if any service does not recover as expected.
Posted Jul 23, 2026 - 14:56 CDT
This scheduled maintenance affected: Mobile Services, Dashboard Portal, Integration Services and Gateway, Advanced Analytics, and Vital Sign Integration.