Intermittent Latency and Connectivity Issues

Incident Report for Graphium Health

Resolved

All services are fully operational, and client connectivity and message processing are back to normal. We apologize for the inconvenience and thank you for your patience as our team worked to resolve the issue.

Sincerely,

The Graphium Health Team
Posted Aug 14, 2024 - 10:00 CDT

Monitoring

We have identified the issue and increased capacity accordingly in order to alleviate the latency and connectivity issues. Our team continues to monitor the platform and will provide further updates as they become available.
Posted Aug 14, 2024 - 08:23 CDT

Investigating

We are currently investigating reports of intermittent connectivity and latency. We will provide further updates as they become available. Thank you for your patience.
Posted Aug 14, 2024 - 07:28 CDT
This incident affected: Mobile Services and Integration Services and Gateway.