Performance on Some Services
Incident Report for Graphium Health
Resolved
It was determined that there was an outage at one of our upstream providers that led to this issue. This issue has appeared to be resolved. We will continue to monitor this but are closing this issue as all services appear to be functioning as expected at this time.
Posted Jul 26, 2022 - 18:26 CDT
Investigating
We are currently investigating an issue with one of our infrastructure providers that is causing outages on some of our services and will result in delayed ADT message handling and some errors on our mobile and web-based applications. We will update this site as we find out more information.
Posted Jul 26, 2022 - 18:05 CDT
This incident affected: Mobile Services, Dashboard Portal, Integration Services and Gateway, Advanced Analytics, and Vital Sign Integration.