Partial Dashboard Outage
Incident Report for Graphium Health
Resolved
We identified an issue with one of our deployments that has now been resolved. We apologize for any inconvenience this caused.


Thank you,

The Graphium Health Team
Posted Feb 22, 2022 - 14:09 CST
Investigating
We are currently investigating a partial dashboard outage affecting our app.graphiumemr.com and app.fieldmed.com dashboards.
Posted Feb 22, 2022 - 13:57 CST
This incident affected: Dashboard Portal.