Partial Dashboard Outage
Incident Report for Graphium Health
Resolved
This incident has been resolved. Thank you for your patience!

The Graphium Health Team
Posted Oct 07, 2021 - 13:19 CDT
Monitoring
We have identified and resolved the issue impacting data entry dashboards. Our team is monitoring all dashboard services as they begin to come back online.
Posted Oct 07, 2021 - 13:16 CDT
Update
We have identified and resolved the issue impacting the external web form (integrated Epic) dashboards. We are still investigating the issue impacting the data entry dashboard.
Posted Oct 07, 2021 - 13:10 CDT
Investigating
We are currently investigating a partial dashboard outage affecting our data entry and external web form (integrated Epic) dashboards.
Posted Oct 07, 2021 - 13:03 CDT
This incident affected: Dashboard Portal.