A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2026 - 19:06 CDT
Investigating
We are currently experiencing a service disruption caused by a deployment. This is impacting the ability of our services to load configuration at startup. Users may experience degraded performance or inability to access services while the issue persists.
Posted Sep 01, 2026 - 18:42 CDT
This incident affected: Mobile Services, Dashboard Portal, Integration Services and Gateway, and Vital Sign Integration.