All backlogged messages have been processed and all services are operating normally.
Posted Aug 13, 2024 - 15:13 CDT
Monitoring
We have implemented a fix and are actively monitoring the backlog as the service returns to normal. Timeouts have significantly reduced and we expect them to return to normal shortly.
Posted Aug 13, 2024 - 13:38 CDT
Update
We have identified an issue affecting the processing of inbound and outbound messages. This issue is causing a backlog and delaying the delivery of data across most interfaces. We are currently investigating a solution and will provide updates as they become available.
Posted Aug 13, 2024 - 09:31 CDT
Update
We are continuing to investigate this issue.
Posted Aug 13, 2024 - 08:02 CDT
Investigating
Some customers have reported intermittent connectivity issues using the mobile application. We are currently investigating.