All services are fully operational, and all integration messages delayed by the outage have been processed. We will continue to monitor for any further issues.
Kind Regards,
The Graphium Health Team
Posted Jul 22, 2026 - 07:59 CDT
Monitoring
We have identified the issue causing intermittent connection failures for some clients and slow performance for others. A misconfiguration was found in some infrastructure components that prevented them from successfully connecting after the earlier maintenance window restarts. We have resolved this issue, and all services appear operational. We'll continue to monitor and report back on any remaining issues. Thank you for your patience this morning.
Posted Jul 22, 2026 - 06:51 CDT
Investigating
We continue to experience a prolonged partial outage due to prior infrastructure maintenance initiated by an upstream provider. We are actively investigating.
Posted Jul 22, 2026 - 06:23 CDT
This incident affected: Mobile Services, Dashboard Portal, Integration Services and Gateway, and Vital Sign Integration.