Upstream outage impacting Advanced Analytics Email Delivery
Incident Report for Graphium Health
Resolved
This incident has been resolved, and we have confirmed emails are successfully being sent from Advanced Analytics. Thank you for your patience as we worked to get this resolved.

Kind Regards,

The Graphium Health Team
Posted Mar 29, 2024 - 11:43 CDT
Update
The upstream issue is continuing to impact the delivery of emails from our Advanced Analytics environment. Please be advised that while emails cannot be sent from Advanced Analytics at this time, reports can still be run and downloaded. If you would like assistance with this, please contact support@graphiumhealth.com and let us know which report you need and the required time range, and we will send you the requested report via secure email.
Posted Mar 26, 2024 - 08:53 CDT
Identified
We are aware of an upstream issue that is preventing emails from being sent from our Advanced Analytics environment. Our team is in contact with the vendor and is tracking progress, but they cannot yet provide an ETA for the resolution.

We apologize for the inconvenience and will continue to provide updates here as we receive them.


Sincerely,

The Graphium Health Team
Posted Mar 25, 2024 - 08:24 CDT
This incident affected: Advanced Analytics.