Increased Latency

Incident Report for Graphium Health

Resolved

No further latency has been observed and all systems are operational. We are closing this incident, but will continue to monitor for further issues.
Posted Sep 10, 2025 - 10:09 CDT

Monitoring

No further latency has been observed, but we continue to monitor.
Posted Sep 10, 2025 - 09:19 CDT

Investigating

We are investigating reports of increased latency on our client applications, and our engineers are monitoring what appears to be network issues with our infrastructure provider. We will continue to post updates here as they become available.
Posted Sep 10, 2025 - 09:10 CDT
This incident affected: Mobile Services and Integration Services and Gateway.