Intermittent Service Failures on Some Services
Incident Report for Graphium Health
Resolved
The upstream vendor has reported that the issue has been resolved. We will continue to monitor and report any further issues if they arise.
Posted Jun 13, 2023 - 16:05 CDT
Monitoring
We are starting to see reduced error rates from our upstream provider. We will continue to monitor as their system moves towards a full recovery.
Posted Jun 13, 2023 - 15:44 CDT
Identified
Our upstream provider has identified the root cause of the issue, and is actively working to resolve the issue.
Posted Jun 13, 2023 - 14:32 CDT
Investigating
We are seeing increased latency and errors with some of our services. This appears to be related to an outage at one of our upstream providers, but we are still investigating. We'll provide further updates here as we learn more.
Posted Jun 13, 2023 - 14:15 CDT
This incident affected: Mobile Services, Dashboard Portal, Integration Services and Gateway, Advanced Analytics, and Vital Sign Integration.