Partial Integration Outage - Upstream Provider
Incident Report for Graphium Health
Resolved
The upstream provider has implemented a mitigation strategy that has improved service availability. As a result, our integration services have recovered and message backlogs have almost been fully processed. Dashboard services are also operational and response times are back in a normal range. We are continuing to monitor all services and will report any new outages under a new incident.
Posted Dec 07, 2021 - 16:58 CST
Update
We are still awaiting resolution by the upstream provider. Thank you for your continued patience.
Posted Dec 07, 2021 - 14:31 CST
Identified
Our team continues to monitor all services and await resolution by the upstream provider. Some GraphiumEMR mobile users are also reporting degraded performance in our mobile application.
Posted Dec 07, 2021 - 12:08 CST
Update
The upstream provider has identified the issue and is actively working on a resolution. We will continue to monitor and provide updates as they become available.
Posted Dec 07, 2021 - 10:40 CST
Update
This issue is also having intermittent impact to dashboard services.
Posted Dec 07, 2021 - 10:03 CST
Investigating
We are currently experiencing a partial outage with an upstream provider affecting inbound and outbound messaging with all locations.

You may experience delays in seeing patients appear in the mobile application. All failed messages are queuing and will be processed once the issue is resolved.

We'll post more information as it becomes available.


Thank you for your patience,

The Graphium Health Team
Posted Dec 07, 2021 - 09:56 CST
This incident affected: Mobile Services, Dashboard Portal, and Integration Services and Gateway.