The backlog has been processed and we are no longer seeing any delays in PDF generation or transmission. We'll continue to monitor for any further issues. Thank you again for your patience!
Posted Aug 27, 2025 - 11:16 CDT
Monitoring
We have added more capacity to form generation to alleviate a backlog we observed. Message traffic is flowing and the backlog is slowly decreasing. We continue to monitor.
Posted Aug 27, 2025 - 10:48 CDT
Investigating
We are currently investigating a backlog in PDF generation that is affecting form search in the dashboard, as well as PDFs being transmitted to the host EHR.
Posted Aug 27, 2025 - 10:32 CDT
This incident affected: Dashboard Portal and Integration Services and Gateway.