Partial Service Interruption
Incident Report for Graphium Health
Resolved
This incident has been resolved and all backlogged messages have been processed. Thank you for your patience!

The Graphium Health Team
Posted May 25, 2022 - 14:32 CDT
Monitoring
We have reverted an earlier deployment that caused the aforementioned issues and continue to monitor as the message backlog and mobile issues resolve.
Posted May 25, 2022 - 14:17 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2022 - 13:46 CDT
Identified
We are currently investigating an issue affecting some mobile and dashboard users, as well as causing delays in the generation and delivery of PDFs to the host EHR at some customer sites. This issue is also causing a message processing backlog at the affected sites. Our team has identified the issue and is working on addressing it.
Posted May 25, 2022 - 13:46 CDT
This incident affected: Mobile Services, Dashboard Portal, and Integration Services and Gateway.