Intermittent Service Failures on Some Services
Incident Report for Graphium Health
Resolved
The upstream provider appears to have resolved the issue, and we continue to monitor as our services become fully operational. At this time there are no further issues.

Thank you for your patience,

The Graphium Health Team
Posted Jul 27, 2022 - 14:34 CDT
Investigating
We are seeing increased latency and intermittent errors with some of our services. This appears to be related to an outage at one of our upstream providers, but we are still investigating. We'll provide further updates here as we learn more.
Posted Jul 27, 2022 - 13:56 CDT
This incident affected: Mobile Services, Dashboard Portal, Integration Services and Gateway, and Vital Sign Integration.