Partial Dashboard Outage - Upstream Provider
Incident Report for Graphium Health
Resolved
Our upstream provider has reported that the issue has been resolved and all service restored. If you continue to have problems logging into the Graphium dashboard, please notify us at support@graphiumhealth.com.

Thank you again!

The Graphium Health Team
Posted Dec 15, 2021 - 10:32 CST
Identified
Due to a known issue with an upstream authentication provider, some Graphium users are experiencing dashboard login errors and dashboard login delays. Our team is monitoring this issue with the upstream provider and will report updates here as we have more information.

Thank you for your patience.

The Graphium Health Team
Posted Dec 15, 2021 - 09:54 CST
This incident affected: Dashboard Portal.