Partial Integration Services Outage and Backlog
Incident Report for Graphium Health
Resolved
This issue has been resolved and all integration services are fully operational. Thank you again for your patience!

The Graphium Health Team
Posted Jun 03, 2022 - 11:31 CDT
Identified
We have identified the issue and implemented a temporary solution while we implement a permanent resolution. In the meantime, messages are being processed successfully and the backlog has been cleared.
Posted Jun 03, 2022 - 10:04 CDT
Investigating
We are currently experiencing an issue affecting the processing of inbound and outbound messages. This issue is causing a backlog and delaying the delivery of data across most interfaces. Some inbound and outbound messages are being queued and will process one the issue is resolved. Our team is investigating the issue, and we will provide further updates as soon as they are available.

Thank you for your patience.

The Graphium Health Team
Posted Jun 03, 2022 - 09:16 CDT
This incident affected: Integration Services and Gateway.