Partial Integration Services Outage and Backlog
Incident Report for Graphium Health
Resolved
All pending messages have been successfully processed and there are no further backlogs. Thank you for your patience as we worked through this issue.

Have a great day!

The Graphium Health Team
Posted Feb 02, 2022 - 08:20 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2022 - 07:45 CST
Monitoring
We have resolved the issue and are monitoring as the message backlog is processed.
Posted Feb 02, 2022 - 07:44 CST
Identified
We are currently experiencing an issue affecting the processing of inbound and outbound messages. This issue is causing a significant backlog and delaying the delivery of data across most interfaces. All inbound and outbound messages are being queued and will process one the issue is resolved. Our team has identified the issue and is working to resolve it. We will provide further updates as soon as they are available.

Thank you for your patience.

The Graphium Health Team
Posted Feb 02, 2022 - 06:26 CST
This incident affected: Integration Services and Gateway.