Upstream outage impacting Graphium integrations
Incident Report for Graphium Health
Resolved
All backlogged messages have been processed and all services are operating normally.
Posted Dec 05, 2023 - 13:38 CST
Monitoring
A fix has been implemented and backlogged messages are starting to be processed. We will continue to monitor this situation and post further status updates if there are continued issues.
Posted Dec 05, 2023 - 12:56 CST
Identified
We have identified the root cause of the issue and are currently in the process of implementing a fix. We will post further updates as soon as the fix is deployed.
Posted Dec 05, 2023 - 12:37 CST
Investigating
We have identified an outage with one of our upstream providers that is preventing Graphium integrations from working correctly. This includes all GIC (ADT/ORU, etc) integrations as well as all batch services. Messages will be backlogged and won't be processed until this issue is resolved. We are monitoring the issue and will provide an update once the upstream vendor outage has been resolved.
Posted Dec 05, 2023 - 12:34 CST
This incident affected: Integration Services and Gateway.