Upstream outage impacting MACRA Compliance Dashboard
Incident Report for Graphium Health
Resolved
The upstream vendor has reported that the issue has been resolved. We will continue to monitor and report any further issues if they arise.
Posted Aug 18, 2022 - 10:33 CDT
Identified
We have identified an outage with one of our upstream providers that is preventing Graphium users from accessing the data for 2022 in the MACRA Compliance dashboard. We are monitoring the issue and will provide an update once the upstream vendor outage has been resolved.
Posted Aug 18, 2022 - 10:18 CDT
This incident affected: Dashboard Portal.