Issue with Streaming Vital Signs

Incident Report for Graphium Health

Resolved

All queued vitals data has been processed, and service has been fully restored. Thank you for your patience as we worked through this issue!

The Graphium Health Team
Posted Jul 14, 2025 - 12:52 CDT

Monitoring

The upstream provider outage has been resolved, but we continue to monitor as vital sign data that was queued during the outage is being processed.
Posted Jul 14, 2025 - 12:18 CDT

Identified

We have identified the issue as an upstream infrastructure provider outage that is affecting our ability to ingest vital sign data. We are continuing to investigate.
Posted Jul 14, 2025 - 11:56 CDT

Investigating

We are currently investigating an issue reported to us by our upstream Vital Sign integration partner in regard to our services that handle realtime inbound vital sign data.
Posted Jul 14, 2025 - 11:38 CDT
This incident affected: Vital Sign Integration.